E911 Issue
Incident Report for Commio Voice & Text Messaging
Resolved
This incident has been resolved. If you encounter any issues, send a ticket to support@thinq.com and monitor service status via: http://status.thinq.com
Posted Jul 16, 2021 - 14:15 EDT
Monitoring
A fix has been implemented and we're awaiting word on next steps. More to come!
Posted Jul 16, 2021 - 12:55 EDT
Identified
The underlying issue has been identified, and our E911 vendor is working on a fix. More details to follow.
Posted Jul 16, 2021 - 11:22 EDT
Investigating
We are currently experiencing a service issue that is affecting E911, preventing users from creating new E911 sites. Our E911 vendor is hard at work on the issue. More details will be provided as we research the issue and understand a resolution timeline. Stay tuned. Send a ticket to support@thinq.com and monitor service status via: http://status.thinq.com
Posted Jul 16, 2021 - 09:23 EDT
This incident affected: E911.