Billing Incident
Incident Report for Commio Voice & Text Messaging
Resolved
Our engineers have confirmed that the intermittent service issue affecting Freshbooks billing services has been resolved. The vendor has verified stability. We hope that our transparency shows our commitment to you and all of our partners. Thank you.
Posted Aug 04, 2020 - 16:26 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 04, 2020 - 16:26 EDT
Monitoring
We are currently experiencing an issue with thinQ partners who use Freshbooks billing services. We're hard at work on the issue with this billing partner, and more details will be provided as we research the issue and get a resolution timeline. Stay tuned. Send a ticket to support@thinq.com and monitor service status via: http://status.thinq.com
Posted Aug 04, 2020 - 16:22 EDT
This incident affected: Billing.