thinQ io Issue
Incident Report for Commio (thinQ/teli)
Resolved
The io platform is now accessible and working normally.
Posted Nov 22, 2022 - 15:44 EST
Monitoring
A fix has been implemented and we're monitoring the results. You may experience periodic issues logging in or using sections of the io platform. We'll continue to post updates until stability is restored. Thank you for your understanding as we work through the issue.
Posted Nov 22, 2022 - 13:15 EST
Investigating
We are currently experiencing a service issue that is affecting thinq.io causing some customers to be unable to login or access specific sections. We're hard at work on the issue. More details will be provided as we research the issue and understand a resolution timeline. Stay tuned. Send a ticket to support@commio.com and monitor service status via: http://status.thinq.com
Posted Nov 22, 2022 - 13:13 EST
This incident affected: thinQ.io Portal.