Billing and Outbound API Incident
Incident Report for Commio (thinQ/teli)
Resolved
Our engineers have confirmed that the service issue affecting billing and outbound API has been resolved, and we've verified stability. We hope that our transparency shows our commitment to you and all of our partners. If you encounter any other issues, reach out to our support team via support@commio.com.
Posted Feb 14, 2022 - 16:55 EST
Identified
Our developers have identified the underlying issues and are working on a fix. More details to come as we work through the issue.
Posted Feb 14, 2022 - 12:56 EST
Investigating
We are currently experiencing an issue with Commio (thinQ/teli) billing services and outbound APIs. We're hard at work on the issue, and more details will be provided as we research the issue and get a resolution timeline. Send a ticket to support@commio.com and monitor service status via: http://status.thinq.com
Posted Feb 14, 2022 - 08:54 EST
This incident affected: Billing and Voice APIs.