Billing Incident
Incident Report for Commio Voice & Text Messaging
Resolved
Our engineers have confirmed that the service issue affecting billing has been resolved, and we've verified stability. We hope that our transparency shows our commitment to you and all of our partners. If you encounter any other issues, reach out to our support team via support@commio.com.
Posted Feb 03, 2022 - 12:09 EST
Monitoring
A fix has been implemented and we are monitoring the results as Freshbooks comes back online. Thank you for your patience.
Posted Feb 03, 2022 - 09:40 EST
Identified
We are currently experiencing an issue with Commio (thinQ/teli) partners who use Freshbooks billing services. We're hard at work on the issue with this billing partner, and more details will be provided as we research the issue and get a resolution timeline.
Posted Feb 03, 2022 - 09:30 EST
This incident affected: Billing.