Billing Incident
Incident Report for Commio Voice & Text Messaging
Resolved
FreshBooks is available for use again. We are continuing to investigate and monitoring performance at this time. Further updates will be provided as soon as they are available. Again, we thank you and appreciate your continued patience.
Posted Dec 01, 2021 - 14:35 EST
Update
FreshBooks is currently unavailable. We continue to work towards remediation at this time with this vendor, and updates will be provided as soon as they are available. Thank you for your patience.
Posted Dec 01, 2021 - 13:58 EST
Update
We are continuing to investigate reports of latency in FreshBooks. While our investigation continues, remediation efforts are currently being explored. PDF downloads have been disabled while we research our opportunities to resolve this issue globally.
Posted Dec 01, 2021 - 13:36 EST
Update
We are currently investigating an access issue affecting the FreshBooks platform. Users may have trouble logging in, loading various pages and/or downloading PDFs, as well as creating new invoices.
Posted Dec 01, 2021 - 12:54 EST
Identified
We are currently experiencing an issue with customers who use Freshbooks billing services, impacting the ability to create new invoices. We're hard at work on the issue with this billing partner, and more details will be provided as we research the issue and get a resolution timeline. Send a ticket to support@thinq.com and monitor service status via https://status.freshbooks.com/ to get instant notifications.
Posted Dec 01, 2021 - 12:51 EST
This incident affected: Billing.