10DLC Campaign Registry
Incident Report for Commio Voice & Text Messaging
Resolved
The incident is resolved, and creating campaigns is back up and running.
Posted Nov 18, 2021 - 15:23 EST
Update
We are continuing to monitor this issue and awaiting notification from our vendors.
Posted Nov 18, 2021 - 11:35 EST
Identified
The Campaign Registry is experiencing connectivity time-outs towards their partner NetNumber, which is impacting the ability to create new campaigns. The incident is causing intermittent "630 errors" when customers attempt to register new campaigns. The issue has been escalated to NetNumber and they are currently working to restore service. We currently do not have an available estimated time of resolution from our vendor. We will provide periodic updates as they become available.
Posted Nov 18, 2021 - 10:03 EST
This incident affected: Text Messaging (SMS/MMS).