Outbound Voice
Incident Report for Commio Voice & Text Messaging
Resolved
Our engineers have resolved the service issue that was affecting outbound voice. We have been monitoring our network and have verified stability. We’re truly sorry for the impact this has had on your business, and any stress and frustration it has caused you personally. We hope that our transparency shows our commitment to you and all of our partners. If you encounter any other issues, reach out to our support team via support@commio.com.
Posted Feb 17, 2022 - 20:36 EST
Update
We are continuing to investigate this issue. More details will be provided here as we research the issue and understand a resolution timeline. Stay tuned. Please ask partners to send a ticket to support@thinq.com to get the latest information, and invite them to monitor service status via: status.thinq.com
Posted Feb 17, 2022 - 19:16 EST
Investigating
We are currently experiencing a service issue that is affecting outbound voice. We're hard at work on the issue. More details will be provided as we research the issue and understand a resolution timeline. Stay tuned. Send a ticket to support@commio.com and monitor service status via: http://status.thinq.com
Posted Feb 17, 2022 - 18:13 EST
This incident affected: Outbound Voice.