Outbound Voice (lcr.thinq.com) Portal Incident
Incident Report for Commio Voice & Text Messaging
Resolved
The lcr.thinq.com portal is back to normal and we're continuing to monitor for any additional issues. Thank you for your business. As always, send a ticket to support@thinq.com and monitor service status via: http://status.thinq.com
Posted Oct 07, 2020 - 15:28 EDT
Monitoring
We're actively monitoring outbound (lcr.thinq.com) portal performance issues at this time. You may experience slowness in using the portal while we monitor and resolve the issue. We appreciate your business, and our engineers are hard at work on the issue. More details will be provided as we research the issue and understand a resolution timeline. Stay tuned. Send a ticket to support@thinq.com and monitor service status via: http://status.thinq.com
Posted Oct 07, 2020 - 13:13 EDT