Text Messaging (SMS/MMS) Incident
Incident Report for Commio Voice & Text Messaging
Resolved
AT&T has resolved the A2P messaging issue that was affecting outbound messages to AT&T numbers. We have been monitoring and have verified stability. We’re truly sorry for the impact this has had on your business, and any stress and frustration it has caused you personally. We hope that our transparency shows our commitment to you and all of our partners. If you encounter any other issues, reach out to our support team via support@commio.com.
Posted Oct 19, 2022 - 21:29 EDT
Monitoring
AT&T continues to experience an A2P messaging outage and customers will observe delays or undelivered messages to AT&T. We're hard at work on the issue. More details will be provided as we research the issue and understand a resolution timeline. Stay tuned. Send a ticket to support@commio.com and monitor service status via: http://status.thinq.com
Posted Oct 19, 2022 - 17:41 EDT
Identified
We are currently experiencing a service issue that is affecting Commio (thinQ/teli) text messaging (SMS/MMS). We've received notification that AT&T is experiencing an A2P messaging outage and customers will observe delays or undelivered messages to AT&T. They have not provided an estimated time of repair as of yet. We're hard at work on the issue. More details will be provided as we research the issue and understand a resolution timeline. Stay tuned. Send a ticket to support@commio.com and monitor service status via: http://status.thinq.com
Posted Oct 19, 2022 - 14:30 EDT
This incident affected: Inbound Voice and Text Messaging (SMS/MMS).