Inbound Billing Incident
Incident Report for Commio Voice & Text Messaging
Resolved
Our engineers have confirmed that the issue affecting inbound billing has been resolved. We hope that our transparency shows our commitment to you and all of our partners. You can monitor billing service status via https://status.freshbooks.com/ to get instant notifications. Thank you.
Posted Feb 01, 2022 - 13:20 EST
Monitoring
We are currently experiencing an issue with inbound voice billing. (Outbound billing is unaffected.) For customers who have inbound autopay set up, our system may not be triggering automatically and you may see draft invoices on your account. We're hard at work on the issue and more details will be provided as we research the issue and get a resolution timeline. Send a ticket to support@thinq.com if you encounter any other issues.
Posted Feb 01, 2022 - 11:00 EST
This incident affected: Billing.