Freshbooks Incident
Incident Report for Commio Voice & Text Messaging
Resolved
We have resolved the issue impacting FreshBooks. Thank you for your patience while we worked to fix the issue.
Posted Aug 10, 2021 - 09:49 EDT
Identified
Freshbooks is down. An investigation into the cause is underway, with more details coming soon. Send a ticket to support@thinq.com and monitor service status via https://status.freshbooks.com/ to get instant notifications.
Posted Aug 10, 2021 - 09:22 EDT
Monitoring
A Freshbooks fix has been implemented and we are monitoring the results.
Posted Aug 10, 2021 - 08:42 EDT
Identified
The Freshbooks team has identified the issue and the fix is being deployed.
Posted Aug 10, 2021 - 07:58 EDT
Investigating
We are currently experiencing an issue with thinQ partners who use Freshbooks billing services. We're hard at work on the issue with this billing partner, and more details will be provided as we research the issue and get a resolution timeline. Send a ticket to support@thinq.com and monitor service status via https://status.freshbooks.com/ to get instant notifications.
Posted Aug 10, 2021 - 07:55 EDT
This incident affected: Billing.