CNAM Long Response Issue
Incident Report for Commio Voice & Text Messaging
Resolved
Our engineers have resolved the slowness issue that was affecting Caller ID (CNAM). We have been monitoring our network and have verified stability. We’re truly sorry for the impact this has had on your business, and any stress and frustration it has caused you personally. We hope that our transparency shows our commitment to you and all of our partners. Thank you.
Posted Sep 15, 2020 - 17:18 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2020 - 16:27 EDT
Identified
We are currently experiencing a service issue that is slowing our Caller ID (CNAM) solution. We're hard at work on the issue. More details will be provided as we research the issue and understand a resolution timeline. Stay tuned. Send a ticket to support@thinq.com and monitor service status via: http://status.thinq.com
Posted Sep 15, 2020 - 15:17 EDT
This incident affected: Caller Name (CNAM).