Inbound & Outbound Voice
Incident Report for Commio Voice & Text Messaging
Postmortem

Yesterday, Commio was targeted by a Denial of Service (DoS) attack that impacted our voice, messaging, and database services. Service was impacted intermittently for approximately 30 minutes starting at 3PM EST / 12PM PST / 8PM UTC.

As you may know, others in our industry have also experienced similar attacks. Our network was protected from a sustained service interruption by our Cloudflare Magic Transit installation. This always-on, network-level protection gives our network the added capacity and automated DDoS mitigation systems we need to secure your communications.

Our systems detected the attack, then were able to address the intrusion. However, there are systematic delays in the ability to identify, then mitigate. Customers may have experienced intermittent issues during this short period.

Our team, infrastructure, and investment into DDoS mitigation solutions shows our commitment to all of our customers and partners that we are serious in addressing any and all service disruptions, including those caused by malicious DDoS/DoS attacks.

Technical Updates & Alerts

To add team members to our technical updates email list, click here.

Connect to our status page to sign up for live text alerts from our network operations center.

If you have questions or concerns, please reach out to your customer success specialist:
Phone: (919) 890-0000, option 1
Email: support@commio.com

Posted Jan 25, 2022 - 10:44 EST

Resolved
Our engineers have resolved the intermittent service issue that was affecting inbound/outbound calling, CNAM, LRN, messaging, and the thinQ.io portal. We have been monitoring our network and have verified stability. We’re truly sorry for the impact this has had on your business, and any stress and frustration it has caused you personally. We hope that our transparency shows our commitment to you and all of our partners. Thank you.
Posted Jan 24, 2022 - 15:30 EST
Monitoring
Our engineers have implemented a fix, and we are seeing services being restored to normal operation. Stay tuned. Send a ticket to support@thinq.com to get the latest information, and monitor service status via: status.thinq.com
Posted Jan 24, 2022 - 15:25 EST
Update
We are continuing to investigate this issue. More details will be provided here as we research the issue and understand a resolution timeline. Stay tuned. Please ask partners to send a ticket to support@thinq.com to get the latest information, and invite them to monitor service status via: status.thinq.com
Posted Jan 24, 2022 - 15:18 EST
Investigating
We are currently experiencing a service issue that is affecting inbound/outbound calling, CNAM, LRN, messaging, and the thinQ.io portal. We're hard at work on the issue. More details will be provided here as we research the issue and understand a resolution timeline. Stay tuned. Please ask partners to send a ticket to support@thinq.com to get the latest information, and invite them to monitor service status via: status.thinq.com
Posted Jan 24, 2022 - 15:00 EST
This incident affected: Commio Portal, Inbound Voice, Outbound Voice, Text Messaging (SMS/MMS), Caller Name (CNAM), Local Routing Number (LRN), and Voice APIs.